Academia WordPress

WordPress 4.6.1 – 15 erros corrigidos e 2 vulnerabilidades

No dia 07 de setembro deste ano foi liberada uma atualização nova para o WordPress que provavelmente foi instalada automaticamente na sua plataforma. Para quem desabilitou os updates automáticos, eu sugiro que atualize o mais rápido possível principal por questão de segurança.

Segurança

A primeira vulnerabilidade que o WordPress 4.6.1 corrige é um problema relacionado ao nome dos arquivos de imagens, que foi identificada por dois pesquisadores. A segunda é relacionada ao pacote de atualização, mais precisamente no uploader, encontrada pelo líder de desenvolvimento e membro da equipe de segurança do WordPress.

Não precisa entrar em pânico e apenas deixando a sua instalação nesta última versão os problemas de segurança são corrigidos automaticamente.

Bugs

Pequenos erros foram encontrados e corrigidos – você encontra a lista completa neste link – , sendo os mais relevantes:

  • A barra de espaço estava causando um pulo no texto.
  • Falha no envio dos e-mails em alguns servidores.
  • O comportamento estranho das imagens em miniatura.
  • A tag “link rel” não estava sendo fechada corretamente no código.
  • Problemas com o RTL.
  • Alguns temas estavam apresentando um código estranho – vietnamita, vai entender né.

O restante dos bugs está diretamente relacionado ao código e pode ter sido visto por alguns desenvolvedores, porém nada grave. Novamente: se você não atualizou, faça o mais rápido possível. Provavelmente o seu WordPress já deve ter sido atualizado.

Se você notou alguma coisa errada na sua instalação ou não conseguiu fazer a atualização, deixe um comentário!

BLING
Daniel Leal

Daniel Leal

Eu já passei dos meus 25 anos e boa parte desse tempo eu estive online. WordPress, Plataformas e códigos são uma paixão grande, mas marketing, conteúdo e empreendedorismo falam mais alto. Eu vivo nesse conflito e escrevo sobre ele!

Add comment

Digital Ocean

Send this to a friend